autopsy 4.15.0 installation.... unable to uninstall 4.14.0


I downloaded the new version 4.15.0 installed it without uninstalling 4.14.0(not sure if i had to)
now when opening either of it the modules doesn’t open
and i am unable to uninstall 4.14.0 ( i tried to disable cortana and other apps) but no success. any help will be appreciated.


You should be able to have multiple versions installed (I do). Delete the autopsy folder under Users/(you)/AppData/Roaming and try to load Autopsy again. Note that any saved settings will be lost when you do this (hash sets, keyword lists, central repo, etc) - make a backup copy of the AppData Autopsy folder if you want to make sure to preserve them.

Tomé el curso en línea, y recuerdo que se menciona que puedes tener varias versiones instaladas en tu computadora, lo único que había que hacer es cambiar de directorio de instalación. Por lo que entiendo tu ambiente es Windows ya que hablas de Cortana, por lo que sólo cambia la ruta de instalación.

Thank you i did delete but had to re install because of missing modules… it worked and able to install 4.15.0