Previously loaded "module name" could not be found

Im developing modules for Autopsy.
When I run Tools->Run ingest modules I get the message:
Previously loaded “module name” could not be found

How can I remove this error message?

You should only see that once when you’ve removed a module that you previously used. Is it showing up every time you load Autopsy?

It’s showing every time when I go to “Tools -> Run ingest Modules -> Finish”.
Also its showing every time when I go to “Tools -> Options -> Command Line Ingest -> Configure Ingest”.

Is it possible to remove the messages?

Go to the following
directory C:\Users<username>\AppData\Roaming\autopsy\config\IngestModuleSettings\org.sleuthkit.autopsy.casemodule.AddImageWizardIngestConfigPanel

Find your module should start with org.python.proxies.module name and
delete this file. You can actually delete all the files as well if you
want to these are the settings for each module.

You may also have a few other directories under here
you can look in those directories to see if your module settings are there
as well and delete them.

Next time you run your ingest modules they will get recreated.

I deleted the entire folder “C:\Users\AppData\Roaming\autopsy”. Then I ran Autopsy and created a new project.
Then I got no messages.

I then created a folder for my add on “ExportAllImagesVideoesAudio” with the file “” in it. Now the messages are back.

Is my addon causing the error?

Here are the contents of the folder AddImageWizardIngestConfigPanel now:

And org.sleuthkit.autopsy.ingest.RunIngestModulesDialog:

I wonder if you are having a problem because there is a comma in your module name.
Try changing the name from “Export All Images, Videoes and Audio” to e.g. “Export Media”.
You may have to go through the previous steps you took to clean the %APPDATA%/autopsy folder.

It looked like that did the trick. I no longer get error messages.
I will try the same procedure on another computer tomorrow.