Deadlink on download page

On the download page ( " Linux will need The Sleuth Kit Java .deb Debian package" gives (me) a 404.
I want to run Autopsy 4.14 on Debian and do not like to build the Sleuthkit Java from source (I always prefer deb packages for obvious reasons)
Autopsy 4.13 with the sleuthkit-java_4.7 for amd64 deb works flawless.
Thanks for any directions to the deb file.

1 Like

Same here! Can you please fix the broken link. Looking forward to checking out the new release :wink:

I tried to compile the source, but it failed. At least on my system. I do not have enough experience in compiling sources to understand the error message.
Normally, when “make” is OK, I can install as deb, with “checkinstall”. But for that, make has to be OK.
Has someone tried this?

If the build with make went fine you can copy sleuthkit-4.8.0.jar from sleuthkit-4.8.0/bindings/java to /usr/share/java.
If make failed, can you provide the output? At least the part where it failed. Make sure to use Release version 4.8.0-fixed.

The .deb file should now be up there.


Thanks! Download OK. Will test soon.

Tested. Works like a charm: 4.13 and 4.14 work alongside. 4.14 picks up a case created in 4.13.

1 Like

Great, thanks for the update. I haven’t checked the .deb file yet, built the java bindings from source on my laptop and everything seems to work fine :slight_smile: