Autopsy 4.13.0 on MacOS Catalina not working

I’ve followed the instructions here:

But when I tried to run sh unix_setup.sh I get the following error;
> Checking prerequisites and preparing Autopsy:
>
> ---------------------------------------------
> -n Checking for PhotoRec…
> found in /usr/local/bin
> -n Checking for Java…
> found in /Library/Java/JavaVirtualMachines/liberica-jdk-1.8.0_232/Contents/Home
> -n Checking for Sleuth Kit Java bindings…
> ERROR: sleuthkit-4.7.0.jar not found in /usr/share/java/ or /usr/local/share/java/.
> Please install the Sleuth Kit Java bindings file.
> See https://github.com/sleuthkit/sleuthkit/releases.

From what I can see, the problem is that brew install sleuthkit OR building sleuthkit on brew installs Sleuthkit 4.6.7 not 4.7.0.

But I can’t seem to find how to get 4.7.0 installed on the Mac?

Until TSK 4.8.0 is released and a brew package is available for it the only way to get this to work on MacOS is to build TSK yourself.

Thanks, i did build it and it worked.

However i now have no GUI when autopsy starts :frowning: