Error importing ProjectVIC

Running Autopsy 4.18

Tools > Options > ProjectVIC

When I select Import Hashes under “Update” I get the following error:

Parsing Error (Not all records loaded): javalang.IllegalStateException: Expected a name …

I’ve tried different JSON’s, same error. I’ve re-downloaded the JSON’s from ProjectVIC in case they were corrupted, still got the same error.

I followed the directions given when I downloaded the ProjectVIC/C4P module. I also tried installing older versions of Autopsy and got the same errors.

Anyone have any suggestions? Thanks.


I am getting the same error in 4.19.3.

Has anyone had success importing this hash set in the newer releases of Autopsy?

Same issue here using 4.20. I will reach out to the email address included in the install guide for the LE module. I’ll report back if I get any traction.

Good day.

I have imported ProjectVic successfully into Autopsy 4.20 on Windows 10 and 11 systems.

I set up a new Autopsy install today and ran several test imports. ProjectVic versions 1.1, 1.2 and 1.3 imported successfully. ProjectVic v2.0 failed and gave me the message you mentioned.

I am gonna run more tests tomorrow with larger test files.

Check what version of ProjectVic JSON file you have been using. It may be v2.0. I believe the 2.0 version is set as the default.