Error during running data source ingest module

i was trying to run data source ingest module.

Can you go to C:\Users(username)\AppData\Roaming\autopsy\config and rename the file “InterestingFileSets.settings” to something else and see if it works?

i didn’t found “InterestingFileSets.settings”, i found InterestingFileSetsrules , i renamed it but still the same issue. Any advice?

Ok. Can you check the logs for a related error and copy in the first few lines? Instructions for accessing the logs: Autopsy User Documentation: Troubleshooting

If you have no settings you want saved (like hash sets or keyword lists) you can try completely removing the user folder. That’s described on the same page I linked above.

What version of Autopsy are you running? The most recent is 4.19.1. Autopsy | Download