Content Viewer Pane is Disappear

Not sure why I click so much file there doesn’t appear the content view.

That looks really strange - that top empty box shouldn’t be there. I would suggest:

I’m here because this has happened to me - instead of the “Data Content” and “Listing” being separate, (they just replace each other when you select them in the “Window” menu) and that top panel stays blank.

I tried floating/docking etc and couldn’t get it restored.

All I did was drag the separator/adjuster between the two panes “too far” up and it just glitches the top pane and you can’t immediately fix it in the GUI.

This was my method to investigate and resolve the issue - while I was sure deleting the whole folder would fix it, I didn’t want to lose everything in there.

  1. I renamed my roaming\autopsy\config folder, and when it rebuilds the new one it fixes it so this would indicate the problematic files/folders are somewhere within the folder

  2. I restored my old config folder and tried renaming specific subfolders that seemed likely and re-loading Autopsy, but the problem persisted

  3. I then renamed my config folder again to let Autopsy build a new one and I noticed only a couple of subfolders (“Preferences” and “Windows2Local” - which were the ones I had identified as the most likely culprits) were recreated.

  4. I restored my old config folder again, renamed BOTH of the above (which I had only done individually previously) and it works! So it’s a combination of something in both of those sub-folders.

PSA - don’t drag that separator too far up!

1 Like

I’m currently having the same issue and have no idea on how to delete my file. Do you have any ideas on how to do this? Or do you have any pictures or videos of the steps you took??

Hi Sykv, apologies for the delay - did you get this sorted out?

Heyy. It’s OK and yh I managed to fix it thank you for getting back in touch

Please can you tell me how it was resolved?


I’m having the same issues. Can’t seem to get it fixed. I’ve tried reinstalling and deleting folders etc but nothing has seemed to help so far. Any ideas?

I was having the same issue and fixed it by doing a keyword search - the view got back to normal to show me the results

This solution works great, even with Autopsy 4.20.