Autopsy - Options - General - Test Connection fails

I am unable to TEST CONNECTION on the Autopsy - Options - General tab where you set online proxies.

I first observed this about a week ago on a Win8.1 PC after I updated Autopsy to V4.18.

I checked a second PC, running Win10 that had Autopsy V4.17 on it and it also failed to pass the connection test. This machine had previously passed the connection test. I then updated Autopsy to V4.18 on the Win10 PC and it also fails to ‘connection test’.

I’ve checked several things on my network and tried to determine the cause but I’m stumped. Thanks in advance to anyone who can help.


I would appreciate

So maybe I asked the wrong question…

Someone please tell me if the ‘test connection’ feature works for you.

It would also be helpful to know the URL that is used by Autopsy to do the ‘test connection’ function.

My PCs get on the web just fine but Autopsy does not seem to.

Thanks, Bob

The network test also failed for me with Autopsy 4.19.2 on Ubuntu 20.04

Using a proxy, I saw that the URL used for the test is, which gives a “HTTP/1.1 301 Moved Permanently” response redirecting to
There has probably been a domain name change and this is messing up the checker.

To solve this you can use Burpsuite, intercept the HTTP requests and modify the Host header on the fly. This fix has worked for me.