# Local Solr server did not respond to status request - Windows 10

**URL:** https://sleuthkit.discourse.group/t/local-solr-server-did-not-respond-to-status-request-windows-10/3209
**Category:** Autopsy Help
**Created:** [April 27, 2022, 4:46pm UTC](https://sleuthkit.discourse.group/t/local-solr-server-did-not-respond-to-status-request-windows-10/3209 "2022-04-27T16:46:56Z")
**Posts on this page:** 1
**Page:** 1

<div class="post-metadata">

### Author: ![davidabliss](https://avatars.discourse-cdn.com/v4/letter/d/67e7ee/32.png) [@davidabliss](https://sleuthkit.discourse.group/u/davidabliss)
#### Post date: [April 27, 2022, 4:46pm UTC](https://sleuthkit.discourse.group/t/local-solr-server-did-not-respond-to-status-request-windows-10/3209/1 "2022-04-27T16:46:56Z")

</div>

I’m attempting to use Autopsy 4.19.3 on a VM with Windows 10 Enterprise for single-user cases. However shortly after I launch the program, whether or not I open a case, I get the following error message:

> Local Solr server did not respond to status request. This may be because the server failed to start or is taking too long to initialize.

Here’s a snippet from the autopsy.log file:

> WARNING: Local Solr server failed to respond to status requests.  
> 2022-04-27 11:22:25.111 org.sleuthkit.autopsy.keywordsearch.Server stopLocalSolr  
> INFO: Stopping Solr 8 server  
> 2022-04-27 11:22:25.112 org.sleuthkit.autopsy.keywordsearch.Server runLocalSolr8ControlCommand  
> INFO: Setting Solr 8 directory: C:\Program Files\Autopsy-4.19.3\autopsy\solr  
> 2022-04-27 11:22:25.112 org.sleuthkit.autopsy.keywordsearch.Server runLocalSolr8ControlCommand  
> INFO: Running Solr 8 command: [C:\Program Files\Autopsy-4.19.3\autopsy\solr\bin\autopsy-solr.cmd, stop, -k, jjk#09s, -p, 23232] from C:\Program Files\Autopsy-4.19.3\autopsy\solr  
> 2022-04-27 11:22:25.129 org.sleuthkit.autopsy.keywordsearch.Server runLocalSolr8ControlCommand  
> INFO: Finished running Solr 8 command  
> 2022-04-27 11:22:25.129 org.sleuthkit.autopsy.keywordsearch.Server stopLocalSolr  
> INFO: Waiting for Solr server to stop  
> 2022-04-27 11:22:25.919 org.sleuthkit.autopsy.keywordsearch.Server stopLocalSolr  
> INFO: Finished stopping Solr server  
> 2022-04-27 11:22:25.92 org.sleuthkit.autopsy.core.Installer

I’ve tried clean reinstalls and running the program as an administrator, but I get the same error message each time. A member of my institution’s IT team has thus far been unable to replicate the issue on a different VM (i.e. everything is working just fine for him), so it seems likely that there’s a specific configuration error on my machine that is causing the issue.

I’m wondering if anyone can help me identify likely culprits based on this error message or (more likely) the contents of my log files, so that I can help my IT team get pointed in the right direction. The other topics posted on this specific error message don’t seem to be the root cause of the issue in my case.

Any advice folks can offer would be very much appreciated!
